<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>My Style: Pia Hallstrom | Fashion We Like</title>
<meta name="description" content="Swedish-born jeweller Pia Hallstrom is an award winning designer and a former head designer at Burberry in London." />
<meta name="keywords" content="swedish-born, jeweller, pia hallstrom, award-winning designer, former head designer at burberry, london" />
    <meta name="google-site-verification" content="We1Fxg0envDnvEzWEAlxunxMUqVAO6goVFakDNqChjY">
    <meta name="p:domain_verify" content="34a2d74f732b99abcbdfd2c1b73b04e0">
    <link rel="stylesheet" media="all" href="http://static1.fashionwelike.com/assets/application-227d54d93af81b1edde8d820b51c7a00f9f69a55e1a21f4b8f7fb8d5aec5658a.css" />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="7Pvt3TNatviCjUHsTqdo+k9N6DatBdGm6o04aRQB8QBOZQ8WhduMgW44rOq3HVNCugG3NMdZzvX9W/P4/EWIGg==" />
    <link rel="alternate" type="application/atom+xml" title="ATOM" href="/feed" />
    <link rel="shortcut icon" type="image/x-icon" href="http://static1.fashionwelike.com/assets/favicon-def958da7361ef83bd4bf7e7283c79ecb8d73d785ca4562db4614bac40c0d5c6.png" />
    <link rel="apple-touch-icon" href="http://static1.fashionwelike.com/assets/ios-icons/Icon-654e4f52ab3efae1c9cd6955e2fedd22a3a351e7de275e72316c163315382bbe.png">
    <!-- iPhone 6s Plus and iPhone 6 Plus (@3x) -->
    <link rel="apple-touch-icon" sizes="180x180" href="http://static1.fashionwelike.com/assets/ios-icons/Icon-60@3x-012c6888a2a1c6782bf6a7142335c0a7663cdd372655123ff852fe20e720aa98.png">
    <!-- iPhone 6s, iPhone 6, iPhone 5, and iPhone 4s (@2x) -->
    <link rel="apple-touch-icon" sizes="120x120" href="http://static1.fashionwelike.com/assets/ios-icons/Icon-60@2x-6b97826775b31d635dd52127abc4a3edb5775d29b404e9f8dfce2d21c66b68b4.png">
    <!-- iPad and iPad mini (@2x) -->
    <link rel="apple-touch-icon" sizes="152x152" href="http://static1.fashionwelike.com/assets/ios-icons/Icon-76@2x-c151887083c342790b2c3274134304773f711abaa89215f4d4b605e050a0a4af.png">
    <!-- iPad 2 and iPad mini (@1x) -->
    <link rel="apple-touch-icon" sizes="76x76" href="http://static1.fashionwelike.com/assets/ios-icons/Icon-76-bb2ef6cd640790f24704d54e6a8af20ad3140daade8e3d746080a52794e861af.png">
    <!-- Other -->
    <link rel="apple-touch-icon" sizes="29x29" href="http://static1.fashionwelike.com/assets/ios-icons/Icon-Small-52d308c868ab600929f274b92ab97da4efe22d45a501f75ba09727ed881792e5.png">
    <link rel="apple-touch-icon" sizes="58x58" href="http://static1.fashionwelike.com/assets/ios-icons/Icon-Small@2x-02459cadad829bd35aab2338afdf4c136f6af63fd3abf46528148d84004cf876.png">
    <link rel="apple-touch-icon" sizes="87x87" href="http://static1.fashionwelike.com/assets/ios-icons/Icon-Small@3x-44e59bc8f65f8ba585ab7e9c7c4e428ab61b4745aa1d7876f250cd060b0491fb.png">
    <link rel="apple-touch-icon" sizes="72x72" href="http://static1.fashionwelike.com/assets/ios-icons/Icon-72-31ebf3e81768cf48a3145b867c2617eaa54dafde6614bf471eff0199846170bd.png">
    <link rel="apple-touch-icon" sizes="144x144" href="http://static1.fashionwelike.com/assets/ios-icons/Icon-72@2x-4f5ef70dc441302f519da661c625c59c51c03e5d424b0e48c9400ac2568cc0cc.png">
    <link rel="apple-touch-icon" sizes="228x228" href="http://static1.fashionwelike.com/assets/ios-icons/Icon-76@3x-31ea2639ce698b688d5b726dcd5fa29d39a8711bf9359a4c5ff9bd2856086923.png">
  </head>
  <body>
    <div class="container">
      <div id="top-menu" class="hidden-xs">
  <a href="/about">About</a>
  <span class="bullet">&bull;</span>
  <a id="searchlink">
    Search
    <i class="icon search small"></i>
  </a>
  <div id="searchform">
    <form onsubmit="if (!document.getElementById(&#39;query&#39;).value) return false;" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input type="text" name="query" id="query" />
      <input type="submit" value="Search" id="submit-search-button" />
</form>  </div>
</div>

<div id="logo-wrapper" class="hidden-xs">
  <a href="/">
    <i class="logo"></i>
</a>  <p>FASHION WE LIKE</p>
</div>

<div class="main-menu-wrapper hidden-xs"><nav id="menu"><a href="/my-style">My Style</a><span>&bull;</span><a href="/living">Living</a><span>&bull;</span><a href="/conversations">Conversations </a><span>&bull;</span><a href="/my-work">My Work</a><span>&bull;</span><a href="/perspectives">Perspectives</a><span>&bull;</span><a href="/daily-update">Daily Update</a></nav></div>

<nav id="top-menu-xs" class="navbar visible-xs-block">
  <div class="container">
    <div class="navbar-header">
      <div class="col-xs-4">
        <a id="logo" class="navbar-brand" href="/">
          <i class="logo"></i>
</a>      </div>
      <div class="col-xs-8 text-right">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <span id="fake-searchlink" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
          <i class="icon search small"></i>
        </span>
      </div>
    </div>
    <div id="navbar" class="navbar-collapse collapse" aria-expanded="false" style="height: 1px;">
      <div id="searchform">
        <form onsubmit="if (!document.getElementById(&#39;query_xs&#39;).value) return false;" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
          <input type="text" name="query" id="query_xs" placeholder="Search" />
          <input type="submit" value="Search" id="submit-search-button" />
</form>      </div>
      <a class="secondary-link" href="/about">About</a>
      <span class="separator">–</span>
      <nav id="menu"><a href="/my-style">My Style</a><span>&bull;</span><a href="/living">Living</a><span>&bull;</span><a href="/conversations">Conversations </a><span>&bull;</span><a href="/my-work">My Work</a><span>&bull;</span><a href="/perspectives">Perspectives</a><span>&bull;</span><a href="/daily-update">Daily Update</a></nav>
    </div>
  </div>
</nav>

      
<div id="interview">

  <div class="row">
    <div class="col-md-12">
      <div id="interview-header">
        <h1>My Style: Pia Hallstrom</h1>
        <ul class="interview-meta">
          <li>April 29, 2017&nbsp;<span class="separator">|</span></li>
          <li><a href="/my-style">My Style</a></li>
        </ul>
      </div>
    </div>
  </div>

  <div class="row">
    <div class="col-sm-8">
      <div id="interview-body">
        <img alt="Portrait of Pia Hallstrom" class="img-responsive" src="http://static2.fashionwelike.com/interviews/photos/original/Pia_Hallstrom.jpeg?1493393611" />

<p class="caption">Portrait: Courtesy </p>

        <div class="meta-post-info"><p>Swedish-born <a href="https://www.piahallstrom.com/" target="_blank">Pia Hallstrom</a> is the founder of the namesake fine jewellery brand. Prior to this, Pia worked as a head designer at Burberry. She is based in London.</p>

</div>

        <div id="interview-questions">
          
<p class="question">Please describe your style in three words.</p>
<p>Classic with an element of the unexpected.</p>

<p class="question">What is the biggest mistake one can make when getting dressed?</p>
<p>Following a single trend and not taking into count what looks good on you.</p> 

<p class="question">Do you believe in role models?</p>
<p>Yes, very much so. I love simplicity and masculinity. Coco Chanel is my biggest role model.</p> 

<p class="question">Which are your favourite fabrics?</p>
<p>I love jacquard. Both knitted motifs and messages in sweaters as well as the woven kind with florals and patterns. It's a bit like a furniture fabric.</p>

<p class="question">Are there any style combinations that you object to?</p>
<p>Not really.</p>

<p class="question">Which city has the best-dressed women?</p> 
<p>It’s still Paris.</p>

<p class="question">Would you say that you are conservative or bold?</p>
<p>Both. I adore wearing unexpected, slightly wacky combinations of classics.</p> 

<p class="question">What are the rules in the way you dress?</p>
<p>I like colour combinations or a statement piece, either on the top or the bottom. I tend to match the style, mood or colour of my bag and jacket, or trousers and shoes — never both.</p>  

<p class="question">Celebrities and style...</p>
<p>Are slightly overrated. I prefer off duty looks.</p>

<p class="question">Name one garment/accessory that you can never have enough of?</p>
<p>Handbags and jewellery. It’s all in the accessories for me.</p>

<p class="question">A woman should always look like...</p>
<p>She has respect for herself and her surroundings. I believe in old fashioned dressing values.</p> 

<p class="question">Who taught you what you know about style?</p>
<p>My grandmother. She was over the top and flamboyant and I loved it…no holding back!</p> 

<p class="question">How do you select your clothing every morning?</p>
<p>It depends on many factors, from the weather, to my mood and what the day ahead holds.</p>

<p class="question">What is your biggest regret?</p>
<p>Passing up on classics. My most memorable fashion regrets include the perfect army green Hermès Birkin bag and the perfect pair of black Chanel motorcycle boots.</p> 

<p class="question">The three essential things a woman should know about style are…</p>
<p>Understand what suits you. Know when too much really is too much. Fashion should be fun, experiment and don’t take yourself too seriously.</p>

<p class="question">Do you have any shopping rituals?</p>
<p>No, but rituals might save me some money (laughs).</p>

<p class="question">We will never see you wearing...</p>
<p>Culottes and clogs.</p>

<p class="question">Which new designers do you follow and why?</p>
<p>Currently, I love Alexandra Rich.</p>

<p class="question">Who is the most stylish person you have ever seen?</p>
<p>I’m a fan of two women with different styles; Arizona Muse and Kate Hudson.</p> 

<p class="question">What is the first thing you notice on a woman?</p>
<p>Her essence, her aura and the ease with which she carries herself.</p>

<p class="question">What are the most treasured items in your wardrobe?</p>
<p>My bag and jewellery collection. Also my grandmother’s floral silk corset jacket from the 40's. It has gorgeous small puffed sleeves and a very tight fit. I wear it like a small shrunken blazer. It's like a jewel and it completes any outfit.</p>

<p class="question">Which fashion house never fails to impress you?</p>
<p>I would say Chanel and Isabel Marant.</p>

<p class="question">One article of clothing that a woman needs to pay close attention to is…</p>
<p>A coat, jacket or fake fur, depending on the season, is almost like an accessory. It completes an outfit.</p>

<p class="question">Is comfort an enemy of style?</p>
<p>Maybe. In any case, uncomfortable outfits don’t give you that cool relaxed ease.</p>

<p class="question">The best words of advice you have ever heard?</p>
<p>If it doesn’t fit, don’t buy it. Sounds clichéd but it’s true. We all get carried away sometimes.</p>
        </div>
        <div id="social-buttons">
  <i class="icon small-dark-logo"></i>
  Share this on: &nbsp;
  <a href="http://twitter.com/share?text=My%20Style%3A%20Pia%20Hallstrom&amp;url=http%3A%2F%2Fwww.fashionwelike.com%2Fmy-style%2Fpia-hallstrom&amp;via=fashionwelike" target="_blank">Twitter</a>
  |
  <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fashionwelike.com%2Fmy-style%2Fpia-hallstrom" target="_blank">Facebook</a>
  |
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.fashionwelike.com%2Fmy-style%2Fpia-hallstrom&amp;media=http%3A%2F%2Fstatic2.fashionwelike.com%2Finterviews%2Fphotos%2Foriginal%2FPia_Hallstrom.jpeg%3F1493393611&amp;description=My%20Style%3A%20Pia%20Hallstrom" class="pin-it-button" target="_blank">Pinterest</a>
</div>

        <div class="similar-posts">
  <h2>You might also like:</h2>

      <!-- Wide screen view (grid 2x2) -->
      <div class="thumbnail hidden-xs">
        <div class="row">
          <div class="col-xs-6 hidden-xs">
            <a href="/my-style/michael-saiger"><img alt="Michael Saiger" src="http://static2.fashionwelike.com/interviews/photos/thumbnail/michael-saiger-miansai.jpg?1390173045" /></a>
            <h3><a href="/my-style/michael-saiger">Michael Saiger</a></h3>
            <div class="thumbnail-meta">
              May 03, 2012
              <span class="hidden-xs">&nbsp;|</span>
              <br class="visible-xs-block">
              <a href="/my-style">My Style</a>
            </div>
          </div>
          <div class="col-xs-6 hidden-xs">
            <a href="/my-style/yuvi-alpert"><img alt="Yuvi Alpert" src="http://static2.fashionwelike.com/interviews/photos/thumbnail/Yuvi-Alpert.jpg?1390252803" /></a>
            <h3><a href="/my-style/yuvi-alpert">Yuvi Alpert</a></h3>
            <div class="thumbnail-meta">
              December 17, 2012
              <span class="hidden-xs">&nbsp;|</span>
              <br class="visible-xs-block">
              <a href="/my-style">My Style</a>
            </div>
          </div>
        </div>
      </div>

      <!-- Narrow screen view (list) -->
      <div class="thumbnail visible-xs-block">
        <div class="row">
          <div class="col-xs-5">
          <a href="/my-style/michael-saiger"><img alt="Michael Saiger" src="http://static2.fashionwelike.com/interviews/photos/thumbnail/michael-saiger-miansai.jpg?1390173045" /></a>
          </div>
          <div class="col-xs-7">
            <h3>
            <a href="/my-style/michael-saiger">Michael Saiger</a>
            </h3>
            <div class="thumbnail-meta">
              May 03, 2012
              <span class="hidden-xs">&nbsp;|</span>
              <br class="visible-xs-block">
              <a class="category-name" href="/my-style">My Style</a>
            </div>
          </div>
        </div>
      </div>
      <div class="thumbnail visible-xs-block">
        <div class="row">
          <div class="col-xs-5">
          <a href="/my-style/yuvi-alpert"><img alt="Yuvi Alpert" src="http://static2.fashionwelike.com/interviews/photos/thumbnail/Yuvi-Alpert.jpg?1390252803" /></a>
          </div>
          <div class="col-xs-7">
            <h3>
            <a href="/my-style/yuvi-alpert">Yuvi Alpert</a>
            </h3>
            <div class="thumbnail-meta">
              December 17, 2012
              <span class="hidden-xs">&nbsp;|</span>
              <br class="visible-xs-block">
              <a class="category-name" href="/my-style">My Style</a>
            </div>
          </div>
        </div>
      </div>


      <!-- Wide screen view (grid 2x2) -->
      <div class="thumbnail hidden-xs">
        <div class="row">
          <div class="col-xs-6 hidden-xs">
            <a href="/my-style/samantha-wills"><img alt="Samantha Wills" src="http://static2.fashionwelike.com/interviews/photos/thumbnail/Samantha-Wills.jpg?1384023124" /></a>
            <h3><a href="/my-style/samantha-wills">Samantha Wills</a></h3>
            <div class="thumbnail-meta">
              October 06, 2013
              <span class="hidden-xs">&nbsp;|</span>
              <br class="visible-xs-block">
              <a href="/my-style">My Style</a>
            </div>
          </div>
          <div class="col-xs-6 hidden-xs">
            <a href="/my-style/maryam-keyhani"><img alt="Maryam Keyhani " src="http://static2.fashionwelike.com/interviews/photos/thumbnail/Maryam-Keyhani.jpg?1390229635" /></a>
            <h3><a href="/my-style/maryam-keyhani">Maryam Keyhani </a></h3>
            <div class="thumbnail-meta">
              September 16, 2011
              <span class="hidden-xs">&nbsp;|</span>
              <br class="visible-xs-block">
              <a href="/my-style">My Style</a>
            </div>
          </div>
        </div>
      </div>

      <!-- Narrow screen view (list) -->
      <div class="thumbnail visible-xs-block">
        <div class="row">
          <div class="col-xs-5">
          <a href="/my-style/samantha-wills"><img alt="Samantha Wills" src="http://static2.fashionwelike.com/interviews/photos/thumbnail/Samantha-Wills.jpg?1384023124" /></a>
          </div>
          <div class="col-xs-7">
            <h3>
            <a href="/my-style/samantha-wills">Samantha Wills</a>
            </h3>
            <div class="thumbnail-meta">
              October 06, 2013
              <span class="hidden-xs">&nbsp;|</span>
              <br class="visible-xs-block">
              <a class="category-name" href="/my-style">My Style</a>
            </div>
          </div>
        </div>
      </div>
      <div class="thumbnail visible-xs-block">
        <div class="row">
          <div class="col-xs-5">
          <a href="/my-style/maryam-keyhani"><img alt="Maryam Keyhani " src="http://static2.fashionwelike.com/interviews/photos/thumbnail/Maryam-Keyhani.jpg?1390229635" /></a>
          </div>
          <div class="col-xs-7">
            <h3>
            <a href="/my-style/maryam-keyhani">Maryam Keyhani </a>
            </h3>
            <div class="thumbnail-meta">
              September 16, 2011
              <span class="hidden-xs">&nbsp;|</span>
              <br class="visible-xs-block">
              <a class="category-name" href="/my-style">My Style</a>
            </div>
          </div>
        </div>
      </div>

</div>

      </div>
    </div>
    <div class="col-sm-4">
      <div id="interview-sidebar">
  <div id="sidebar-head">
    <h3><a href="/my-style">My Style</a></h3>
    <p>518 / 518</p>
    <div id="sidebar-arrows">
      <i class="icon previous"></i>
      <a href="/my-style/sophie-lomax">
        <i class="icon next"></i>
</a>    </div>
  </div>
  <div id="sidebar-latest-oldest">
    <div id="sidebar-latest-link">
      <span>Latest</span>
    </div>
    <div id="sidebar-oldest-link">
      <a href="/my-style/brian-atwood">Oldest</a>
    </div>
  </div>
  <div id="sidebar-recent">
    <h3>Recent in My Style</h3>
    <ul>
      <li><a href="/my-style/pia-hallstrom">Pia Hallstrom</a></li>
      <li><a href="/my-style/sophie-lomax">Sophie Lomax</a></li>
      <li><a href="/my-style/frank-lin">Frank Lin</a></li>
      <li><a href="/my-style/norman-tan">Norman Tan</a></li>
      <li><a href="/my-style/barnaba-fornasetti">Barnaba Fornasetti</a></li>
    </ul>
    <p class="twitter-link">
      <a href="http://twitter.com/fashionwelike">@fashionwelike</a>
    </p>
  </div>
</div>

    </div>
  </div>

</div>



    </div>
    <div id="footer">
  <div class="container">
    <div class="row">
      <div class="col-md-4 col-sm-4 connect">
        <h3>Connect with us</h3>
        <a href="https://www.facebook.com/FashionWeLike">
          <i class="icon social facebook"></i>
        </a>
        <a href="https://twitter.com/fashionwelike">
          <i class="icon social twitter"></i>
        </a>
        <a href="https://www.pinterest.com/fashionwelike/">
          <i class="icon social pinterest"></i>
        </a>
        <a href="http://instagram.com/fashionwelike/">
          <i class="icon social instagram"></i>
        </a>
      </div>
      <div class="col-md-8 col-sm-8">
        <h3>Subscribe to our newsletter</h3>
        <form class="new_subscriber" id="new_subscriber" action="/subscribers.json" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
<div class="row">
  <div class="col-xs-6">
    <input placeholder="Your email address..." type="email" name="subscriber[email]" id="subscriber_email" />
  </div>
  <div class="col-xs-6">
    <input type="submit" name="commit" value="Subscribe" />
  </div>
</div>
</form>
<div class="row">
  <div class="col-xs-11">
    <div id="subscriber-form-message">
      <em>We will not share your email with anyone</em>
    </div>
  </div>
</div>

      </div>
    </div>
    <div class="row">
      <p class="copyright col-md-12">
        &copy; 2010-2017
        Fashion We Like Limited
        <br class="visible-xs-block">
        <a href="/disclaimer">Disclaimer</a>&nbsp;|
        <a href="/terms-and-conditions">Terms and Conditions</a>&nbsp;|
        <a href="/privacy-policy">Privacy Policy</a>
      </p>
    </div>
  </div>
</div>

    <script src="http://static1.fashionwelike.com/assets/application-3a7ba3cd0984d0352162985509895e4cff5a2b8ec2e0c4159e998a8adeea283a.js"></script>
      <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20635905-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

  </body>
</html>
